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Navisworks Tips for Superior BIM Coordination & Project BIM Managment 
 
Note: The information presented here attempts to combine the best ideas & practices from various 
projects I have worked on using Navisworks Manage. This is NOT a guide to learning Navisworks, so 
you must have some basic knowledge & experience of using Navisworks on projects to appreciate 
the information given within this document. 
 
BIM & Spatial Coordination is now a requirment under the UK & ISO International BIM Standards: 

• PAS 1192-2:2013 (pages 29 – 31.  Section 9.4) 

• ISO 19650-2:2018 (pages 20 – 21.  Section 5.6.5) 
……………………………………………………………………………………………………………………………………………………… 

01. First you must Install the Autodesk Navisworks NWC Export Utility for Revit version. 
Link: https://www.autodesk.com/products/navisworks/3d-
viewers?_ga=2.261899278.2049627103.1619790344-1809725020.1619790344 

 
Once Installed it should appear like this within Revit depending on the version installed: 
 

        
 

Revit RVT > Navis NWC > HOW? (link to free guide) 
You can download my free guide on how to Export NWC’s from Revit to Navisworks here: 
https://drive.google.com/file/d/1CwlPq4BXH2rliE7jCM6uFeUHBo2ducqy/view 

 

02. Ask all design disciplines to set up a 3D View within Revit called: 3D NAVIS EXPORT.  
In this view you will ONLY have 3d geometry displayed, No Scope Boxes, No Section Boxes, 
No 2d lines or annotations, No Imported or Linked files – Only 3d Revit geometry! This is 
because the NWC Export View will be easy to find for others working on the Revit Model. 

o Set Detail Level to – Fine In Visibility Graphics Overrides (VV/VG) 
o Model Categories – Everything is Ticked 
o Annotation Categories – Untick everything except Section Box 
o Analytical Model Categories – Untick Show Analytical Model in this view 
o Imported Categories – Untick Show Imported categories in this view 
o Filters – No Filters are set-up 
o Revit Links – No Links are ticked. 

 

03. Set Background colour in Navisworks To ‘Graduated’ Blue (for better visibility). 
You must first have a model visible on screen. Right-click > select Background… > 
Background Settings > Select Mode: Graduated > Apply > OK. A graduated Blue background 
appears behind your model. This allows for better visibility of clashes and key modelling 
issues, as opposed to a black background which makes visibility difficult. And set Render 
Style to Shaded by going to: Viewpoint > Render Style > Mode and change to Shaded. 
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04. The Most Important Windows to have open in Navisworks Permanently! 

• Selection Tree (to view Appended Models) 

• Saved Viewpoints (to store all Views & to export Viewpoints out to reports) 

• Properties (eg. allows us to see Property Values assigned within Revit) 

• Sets (Selection Sets & Search Sets – this I have docked to the side) 

• Clash Detective (To Run Clash Detection in accordance with BEP - docked to side) 

• Comments (optional – to view key actions that are assigned to design disciplines) 
 

These are all found under N > View > Windows (✓ Check all Windows required) 

                       
 

05. Have One NWC file for all Levels and One NWC file for Grid-Lines (or one NWC for both). 
Once this has been set up within Revit (usually within the Architects model), export the 
Levels & Grids NWC file from Revit and ‘Append’ to the Master NWF file – otherwise you 
will end up with several Levels & Grids over one another in the Navisworks model – Messy! 
And ask all design disciplines to hide these when exporting their NWC models from Revit. 

 

06. How to overwrite NWC models in Shared Folder whilst still working in the NWF model. 
In Navisworks > Options Editor > Model > Performance – make sure ‘Close NWC/NWD Files 
on Load’ is Checked. Now you can overwrite NWC files whilst still working in the NWF file. 
This is a great help as it means whilst design disciplines are exporting their weekly NWC 
files from Revit into the Shared Folder, all you need to do is click ‘Refresh’ within your 
Navisworks NWF model and all models are updated simultaneously - Great! 

 

07. Finding & Locating your NWC / IFC model file locations. 
Have open the Properties Windows on the Selection Tree. Click on the NWC/IFC/RVT file 
you want to find, and the Properties Window will tell you where the file is located under 
Item – Source File Location (eg. C:\Users\iftikhar.ismail\Document…) 

 

08. Re-align a Model that is ‘wandering’ or out of alignment with the other 3d models. 
Occasionally you receive a model that has not been exported from Revit with Shared 
Coordinates. Whilst you are waiting for the ‘corrrected’ model to arrive you can try 
adjusting the coordinates of the out-of-alignment model by adjusting Units & Transform: 
Right-click the desired 3D file in the Selection Tree, and select Units and Transform on the 
context menu. In the Units and Transform dialog box, select the required format in 
the Units – Fill in the units by noting down ALL the units in a model that are in the correct 
location. I usually note down all the units of all discipline models that are corrected aligned 
using Notepad and use each of these for aligning the ‘wandering’ model – This usually 
works 9 out 10!  (BUT, before doing this try exporting the Navis NWC file from Revit using 
Shared & Internal coordinates). 
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09. Save and Archive a weekly copy of the NWC / NWF / NWD files into a Dated Folder. 
This allows me to review progress of model coordination, and if the Viewpoints or Clash 
Sets get ‘accidientally deleted’ from the model you can use these back-up files to restore 
the missing Viewpoints & Clash Sets – this can & does happen! 

 

          
 

10. Save a ‘CLASH DETECTION’ view under Saved Viewpoints in Navisworks. 
Since the Clash Detective works on the current view highlighted on screen, you will 
probably want to switch off certain elements that you don’t need to be clash-tested, such 
as External Landscape elements / Rooms / Maintenance Spaces / 2D Annotations etc. 
ALWAYS set up a CLASH TEST VIEW as it allows for consistency in the weekly clash test 
cycle, and it helps me decide quickly which view I want to use for the Clash Test! 

 

11. Before running the Clash Detection Test each time. 
Before you ‘Update All’ Clash Test Results - ALWAYS check that model selections are 
assigned in both left and right categories as these tend to ‘snap-off’ from time-to-time 
(usually because someone else has been working in the model or a model file has been 
deleted / renamed / replaced). And remember to check model tolerances are correctly 
assigned in accordance with the Project BEP! 
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12. Grouping a Large number of clashes together QUICKLY. 
To group large numbers of clashes together within the same area/zone QUICKLY, use 
‘Inclusive’ and organise the clashes  using Grid-Intersection. I’ve managed to group 
hundereds of clashes very quickly using this method (although I try to use Inclusive only). 

 

 
 

13. Do Not mix Clash Test Viewpoints with QAR Viewpoints (eg. Modelling Issues). 
QAR viewpoints are usually modelling issues such as elements floating / missing / 2d lines 
etc. These are two different types of analysis and should be in separate reports or under 
separate headings within the BIM Coordination Report (eg. Clashes & Modelling Issues). 

 

14. Tell Mechanical to ADD Insulation to their Revit Models. 
Mechanical Insulation can be a major show-stopper for model coordination when you 
consider that Insulation can add double the thickness in overall Duct and Pipes sizes! 
Instruct Mechanical designers to add insulation to ALL pipes / ducts etc. as elements found 
not clashing today will show up as clashes tomorrow, especially when working from RIBA 
Stages 4-5 where tolerenace get smaller eg. 100/50/25mm. This is critical especially when 
working on a highly serviced buildings such as pharmaceutical / energy / plant projects. 

 

15. Tell Structures to ADD ‘Misc Metals’ to their Revit Models. 
Structures should add ALL ‘misc metals’ (eg, steel haunches / bracings /cleats /column base 
plates etc.) to their Revit models, eg steel haunches between roof beams and top of 
columns. If you don’t, the fabrication model will definitely have these and they will clash 
with MEP services such as ducts, pipes, containment - You have been warned! The ‘misc 
metals’ are Important for BIM model coordination – not the bolts & washers! 

 
  Haunches  Base Plates   Cleats 
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16. Ask Steel Fabricator to switch off or omit all bolts / screws / washers. 
If you have ‘Appended’ the Steel fabrication model into your Navis NWF file - Ask the steel 
fabricator to switch off all screws, bolts, washers from their fabrication models as it can 
take up to 5 times longer to open the Naviswork NWF model – Speed is everything! 

 

17. Fabrication models coming into your federated Navis NWF file. 
Once any fabrication models start ‘arriving’ at your doorstep and you start ‘Appending’ 
these into your Navis NWF file – Remember to ask design dispclines to omit ALL duplicate 
elements from their respective models (eg. Architectural Slabs vs Structural Slabs). You 
don’t want to be clash checking the MEP elements against the Arch Slab if its already been 
clashed against the Struc Slab – Always check/confirm which elements take priority! 

 

18. IFC Appended to NWC Model in wrong location & Units > Transform not working. 
When you Append an IFC model into your Navis NWF file and it comes in at the wrong 
location, and you have tried to locate it correctly using the Units > Transform method 
mentioned earlier without success, then do this: Link.the IFC model into Revit > move the 
IFC model to correct location precisely in the X/Y/Z axis in Revit. Bind IFC > then export the 
‘bound’ model to Navis NWC. Do not move model files in Navis as this is not accurate! 

 

        
 

19. Measuring between ‘rounded’ objects. 
Go to Navisworks > Options Editor and under Interface > Snapping, make sure ‘Snap to 
Edge’ is enabled/checked. This will enable you to snap to edges of vectors to geometry. 
(alternatively use F12 key to open the Options Editor quicker). 

 

20. How to add a Saved Section Cut to Viewpoints. 
First set-up the Viewpoint first, and then add a section cut and right-click on Viewpoint, 
select update (otherwise the section-cut disappears). 

 

21. AutoCAD Plant 3D model Clash Settings. 
When setting-up Clash Categories between a NWC Plant 3D model and a Revit NWC model, 
use ‘Hard Conservative’ setting for all clash categories and tolerances, otherwise certain 
clashes may not come up due to the mesh make-up of the AutoCAD Plant 3d export. 
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22. Plant 3D Properties Visibility in Navisworks. 
In Plant 3D set NWCOUT to 1 and then export NWC file. This allows all Element Properties 
to come through fully populated into Navisworks. 

 

23. Plant 3d Model in Revit for Design Coordination. 
How do design disciplines using Revit coordinate their models with Plant 3D? Simple: Use 
Manage Links, and link the AutoCAD Plant 3D model directly into a blank Revit Model using 
Shared Coordinates, then ask all disciplines to link this model into their native Revit model 
to undertake design coordination. Because the ‘live’ Plant 3D is linked into this Revit file, 
there is no need to ‘refresh’ the Revit model. 

 

24. Know the difference between Search Sets & Selection Sets. 
Link: https://graitec.co.uk/blog/entry/autodesk-navisworks-tip 
You can export Search Sets to an .XML file which can inturn be imported into other Navis 
models. Selection Sets cannot be exported. Its worth developing a standard search set XML 
files which you can bring in into any project instantly for other model reviews.  

 

25. Appearance Profiler doesn’t work. 
If you have loaded an Appearance Profiler into a project and wonder why it does’nt work 
when you apply it to existing Viewpoints – Then RESET the Appearances and apply the 
Appearance Profiler again – it should work this time. Also, remember to write down ALL 
colour references into a separate table as Navisworks does not save the colour refs and 
you will be left wondering later what ‘shade’ of red/yellow/green you used for that pipe!  
 
Alternatively, after creating the colours within the Appearance Profiler, you can save this 
as a DAT file which can be loaded into other Navis NWF files. The DAT file won’t stay with 
the Appearance Profiler within your Navisworks model, hence you will need to load it in 
each time when you open the Navis model. 

 

      
 

26. Override an Objects Colour or Transparency 
Once you override an objects colour or transparency, you can reset it to that of the Original 
model by going to Item > Tools Context Sensitive Tab > Click – Reset Appearance on the 
Appearance panel. 

 

27. Design Disciplines NWC Navis Export files. 
Make sure all design disciplines know which folder to drop their weekly NWC files into     
(ie. NWC’s exported from Revit / Plant 3D) as these are the ones you see in your NWF file. 
And remember to include a link to the weekly NWD Navis model within your Clash reports. 

 If NWC files are unable to be overwritten – you can over-write these the next morning. 
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28. Master NWF Navisworks file. 
The Master Navisworks NWF file is for your internal day-to-day use. NEVER send a link to 
the NWF file to anyone except for the BIM Coordinator or BIM Manager on the project as 
this should be under their control. You can help design disciplines ‘re-create’ their own 
NWF model  if they want. And remember to archive a weekly copy of the Master NWF file 
for safe keeping (in case the original NWF file becomes corrupt). 
 

29. Change Viewpoint Camera Distance to Meters. 
If you have a number of model files Appeneded into your NWF model, this only works 
when you creat a combined federated NWD of all the files. First, create a NWD model from 
the NWF file. Right-click on the combined NWD file under the Selection Tree and select 
Units & Transform and change Model Units to Meters. Now when you exports all 
Viewpoints out of the model, they will show camera distances in Meters instead of the 
default Feet & Inches. 

 

30. Revit Grids & Levels. 

In Revit, ALWAYS export to Navisworks NWC ☐No Grids & Levels (check box empty). 

Otherwise you end up with several Grids & Levels on top of each other – why not ask the 
Architects to set up a separate Grids & Levels Revit Model & export out a NWC? 
Free document on how to Export NWC’s from Revit to Navisworks here: 
https://drive.google.com/file/d/1CwlPq4BXH2rliE7jCM6uFeUHBo2ducqy/view 

 

31. ‘Approved’ Clashes at BIM Coordination Meetings. 
Try to ‘Approve’ as many clashes as possible at BIM Coordination meetings and update the 
NWF model clashes in the meeting so that clash numbers are going down! Get the easy 
ones out the way first, eg. small pipe clashes through floors – as these will be core drilled. 
Sheeting rails within cladding panels, Steel beams going through walls at 90 degrees etc. 
These clashes won’t be resolved by design disiplines due to time constraints, so you must 
have these ‘Approved’ within the Navisworks Clash Detective instead. 

 

 
 

32. NWC Navis Cache files from IFC model 
Appended IFC models in Navisworks automativally creates an NWC file in the same folder 
location – hence this can be loaded within your NWF model (in place of the IFC file) to 
allow quicker NWF model opening time. But you will need to first ‘Append’ the IFC model 
and same the Navis NWF first! 
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33. Insert Navisworks Models into Revit 
With Revit 2018 onwards, you can now insert your Navis coordinations models (NWC & 
NWD files) directly into Revit making cross-platform collaboration easier. 
Link: https://knowledge.autodesk.com/support/revit-products/learn-
explore/caas/CloudHelp/cloudhelp/2018/ENU/Revit-Collaborate/files/GUID-815A612C-
19F2-4D6E-B919-4B392D3A6056-htm.html 

 

       
 

34. Use Ambient Occlusion in Navis to improve quality of geometry presentation. 
Use Ambient Occlusion for ‘softer contact edges’ on geometry. In Options go to > Display > 

Autodesk – Turn on: Screen Space Ambient Occlusion ☑ along with Shader Style Phong. 
 

 
 

35. Subcontractor & Fabrication Models. 
Once, Subcontractor / IFC Fabrication models start arriving – Append these models into 
your NWF file immediately and start to set up clash checks between these and the design 
models. For example: 

• IFC STRUC VS MECH 

• IFC STRUC VS ELEC 

• IFC STRUC VS ARCH 

• IFC STRUC VS DOORS & WINDOWS 
 

36. Uploading NWC Models - which day? 
Never give design & engineering disciplines Friday as the day for Uploading their NWC files 
to the Shared Folder, because it always turns into Monday morning! 
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37. Model it as it should be built! 
In Revit, model everything as it should be built in real life. For example:  

• Columns and Walls to be modelled from Level to Level.  

• Join all 3d geometry with slabs. 

• Don’t mix Basic Walls with Stacked Walls unless there is a good reason., etc! 
 

38. Overwriting Navisworks files in Shared Folder. 

Close NWC/NWD files on Load ☑should be checked so that NWC files can be over-written 

within the shared Folder. This lets you re-export NWCs from Revit without having to close 
down the Navis NWF file. This is found under Options Editor > Model > Performance. 

 

 
 

39. Revit Models to Navisworks. 
ALWAYS export from Revit to Navis NWC. NEVER ‘Append’ Revit files directly into 
Navisworks. This is because you have no say over what is brought in – as Revit brings in 
everything! (you don’t want this). 

 

40. Faster Navis Models between home & office server. 
For better speed in working in Navisworks have your laptop / desktop ‘hard-lined’ into 
your router at home – Its  gives better speed…honest! 

 

41. LOD of Modelled Elements. 
Check the Project BEP at the start of the project for LOD requirements and tolerances for 
each design  discipline as this affects clash numbers/speed/consistency, and check these 
are being followed by all disciplines. 

 
Design Model (LOD 3)  to  Fabrication Model (LOD 5) – Spot the difference! 

 

42. Clash Strategy List – Is there one? 
Always use the Clash Strategy listed within the Project BEP (Eg. System A VS System B). 
Tolerances should get smaller through RIBA Stages 3>4>5 (100mm > 50mm > 25mm). 

 

43. Navisworks Default Grids. 
To view or hide default ‘Navisworks’ grids: View > Show Grids (to turn on/off). 
And remember - Grids & Levels panel is only available whern working with Revit files! 
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44. Clearances around Elements. 
Add clearance spaces/zones around door openings and equipment for mainatenance 
purposes (similar to Fire Escape paths mentioned earlier) and have these spaces in a 
transparent colour for easier visibility when you walk round the model. You can also run 
Clash Detection exercises between these transparent zones and discipline models to reveal 
any clashes/pinch-points. Use this same methodology for running clash detection between 
Fire Escape paths/zones and Struc, MEP etc. 

 

 
 
 

45. Add Company Logo to your HTML clash Report. 
Want to add your company’s logo to the Clash Report that comes out of Navis? After 
having run the Clash test for the first time, just drop a logo.jpg image of the company logo 
into the default HTML Clash Folder. Double-click & open the clash test with logo showing. 

 

 
 

46. Issuing Clash Report with 100000s of Clashes! 
In the final Clash report, don’t just issue 50+ pages of clashes to your team – these will just 
be ignored! Instead, include a summary page at the end with Key Actions for each design 
discipline where they get an overview of the clashes & categories they need to resolve. 
 For example:   
 
MECHANICAL 
Mech elements clashing with IFC Structural Steel to be reviewed & resolved as a priority. 

 Total Clashes: 58 
o MECH DUCTS VS IFC STRUC (12 Clashes) 
o MECH PIPES VS ELEC (8 Clashes) 
o MECH DUCTS VS ARCH (27 Clashes) 

Write up a summary of clashes for each discipline into a single paragraph, including one for 
the Contractor & Sub-contractors so they know what to look for within the 100000 clashes! 
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47. Weekly NWC reminder to team. 
Send out weekly reminders (through Outlook) as a calender reminder to export their NWC 
files from Revit. Sending this out through Outlook (instead of emailing) means that it stays 
visible in their calender untill it is deleted. And you can copy & paste the same message 
again the following week. (I normally send reminders out as a batch for 2-3 months). 
 

48. Setting Objects Transparent. 
Useful for elements such as Fire Escape Paths, Mainatenance Zones, Door Swings. To do 
this select individual elements or a combination within the Selection Tree, then pick: Item 
Tools in the top tool bar and change the transparency & colour as desired. This only works 
under Rendering > Shaded mode (NOT Full Render). And make sure elements are grouped 
together in the Search Sets to allow easy selection, and to switch on/off. 

 

49. Clash Detection on ‘Phased/Split’ Models. 
If you want to run the Clash Detective on one third of the Navis Model and you use the 
Navis section box to split these ‘phased’ areas, you will find that the Navis Clash Detective 
still picks up all the clashes within all the elements. Solution: Only have that part of the 
model exported from Revit to NWC. Hence, the model should be split/phased within Revit 
with the NWC exported accordingly. Something for Autodesk to look into in the future! 

 

50. Updated ‘Appended’ Model within Navisworks. 
When updating Appended models within Navisworks, just drop the latest NWC files into 
the Shared Folder and when you come to open the NWF model – these will all be updated. 
You should not need to keep re-appending the same model unless it has been renamed. 
Unfortunately, if the same model has been renamed, then you will need to re-set the clash 
categories and re-run the clash test all over again..sorry! 

 

51. Not enough time to open NWF model before Meeting. 
If you have a ‘heavy’ NWF model which needs time to open and the BIM Coordination 
meeting is in 15mins – what to do? Open the NWF file a few hours earlier and save a NWD 
of this file onto your desktop/laptop. When the meeting starts the NWD will be easier & 
quicker to open (from your desktop/laptop) and any updated or saved Viewpoints can be 
exported out to the Master NWF file afterwards (from the NWD Navis model). 

 

52. Add Space allowances around MEP elements 
Add Space allowances (and Insulation) around MEP elements within Revit in accordance 
with BSRIA Technical Note TN 10/92 (pages 13, 25, 26). These will be checked as soft 
clashes within the federated Navisworks model. 

         
 

53. Clash Detection - Separate the ‘Wheat from the Chaff’! 
For example, move sheeting-rail clashes to ‘Reviewed’ or ‘Approved’ status and exclude 
from the Navisworks Clash Report. Same goes for small pipes through walls & slabs etc. 
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54. Omitting Models within Navis NWD models 
Unfortunately, you cannot omit models from an NWD Model, although you can omit/add 
Viewpoints & Folders. So if you have to submit an NWD model without a certain file, then 
DELETE this in the NWF file and IMMEDIATLEY save the file as an NWD file (the NWF will 
still retain the original model that you have just deleted from the NWD). 

 

55. Keep your Final Clash Report simple and in logical order. 
Use these simple Headings as a starting point for your Clash Report (in the event of not 
using BIM Track or BIMcollab for your Clash Coordination reporting). 

 

• Cover Page with Company Logo, Address, Project Name, Doc Number etc. 

• Revisions Page with tabulated revision columns (P01, P02), Dates, Names, etc. 

• 1.0 Introduction (half page max) 

• 2.0 List of Models used to undertake Clash Detection (from Project BEP) 

• 3.0 Overview of Clash Report (explanation of HTML Clash Report Headings) 

• 4.0 Tolerances and Clash Statuses (How are clashes Approved, Resolved etc.) 

• 5.0 Previous Clash Test Results (Image of Clash Detective from Navisworks) 

• 6.0 Current Clash Test Results (Image of Clash Detective from Navisworks) 

• 7.0 Key Actions / Priority Clashes to be Resolved by disciplines (Max 2 pages) 

• 8.0 Navisworks HTML Clash Report or Clash Viewpoints Tables (A3 landscape) 

• Back Page with Company Logo, Contact Details. 
(alternatively you can use BIMcollab / BIM Track or similar for online Clash Reporting) 

 
Schedule the BIM Coordination Reports (along with the federated Navis NWD Model) to 
get sent out min. 5 days in advance of the BIM Coordination meeting so that people are 
aware of what you’ll be going through at the coordination meeting. 

 

56. Export Navisworks Settings from your ‘Perfect Project’ for Future Projects. 
The NWF file does not contain geometry, but it does contain a lot of Data! That data is tied 
up into: Clash Tests / Appearance Profiles /  Viewpoint Folders / Search & Selections Sets. 
These can be exported to .XML files and re-used on the next project, giving you the ability 
to standardise and transfer Navis settings across the organisation. You can also export ALL 
your Naviswork settings contained within the Options dialogue box – hence I recommend 
having your Options exported to a file for safekeeping, if for example you are using 
Navisworks on a different machine. 
 

57. Record Key Actions during BIM Coordination Meetings within Clash Reports & via Email. 
For example, If someone gives you an instruction to delete one of the ‘Appended’ models 
within the federated model because it has been superceded by the sub-contractor’s model 
– then make sure you get this in writing/email before you proceed! 

 

58. Sort your Navisworks Selection Tree files Alphanumerically. 
Right-click on one of the files within the Selection Tree and select Scene > Sort (Remember 
this action cannot be undone later!). 
 

59. Compare Two versions of the same Navis Models together. 
Link: https://drive.google.com/file/d/1Ld9veQ6MxHVdDTTG22XBx9hLbp-DFeSM/view 
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60. Group Clashes Quickly - Plugin & Tutorials for Navisworks Manage. 
Group clashes by: Nearest level, grid intersection, element belonging to a model, status, 
approval or assignment. 
 
Group Clashes Plugin: 
https://drive.google.com/file/d/1GJ3zTNZPWYRQDb8EqnydZ9EU6VWV4Vfj/view?usp=shar
ing 
Autodesk App Store Tutorials: 
https://apps.autodesk.com/NAVIS/en/Detail/Index?id=7544208847822212204&appLang=
en&os=Win64 

 

61. Add 3d Room Name Tags in Revit – to allow easier identification within Navisworks. 
At BIM Coordination meetings, you always get asked “What Room/Space is this?”. So, it 
may be a good idea to add 3d Room Name Tags within your Revit models, put on a 
separate Workset and export out an NWC file for your Master NWF model. 
YouTube link to Room Tags in Revit with Dynamo: 
https://www.youtube.com/watch?v=XJ0R07K3z8k&app=desktop 

 

 
 

62. Free Weekly Model Register of all Incoming design-discipline models. 
Download Link: https://bit.ly/314UhPt 
 

63. Adding ‘Mark-ups’ to elements within the Navisworks model. 
Markups is found under: Review. Add commnets. 
Home tab > Links (to view all notes assigned to issues) 
Link: https://www.youtube.com/watch?v=njqfogonAIc 
 

64. How to Save High-Resolution Images in Navisworks. 
Go to Output > Image Export & enter the Format & resolution sizes required. Then  save. 
Link: https://www.youtube.com/watch?v=hezGnflqFBU 
 

65. Adding Hyperlinks to elements in Navisworks. 
Select Item in Selection Tree, right-click > Links Add Links. Add proposed Name, then 
browse to location of file to be linked such as a JPG/PDF. Category – Hyperlink. OK. 
Tutorial Link: https://www.cadlinecommunity.co.uk/hc/en-us/articles/115001759885-
Navisworks-2017-Use-Relative-Paths-in-Hyperlinks 
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66. Import files for Navis Workspace, Clash Tests, Search Sets, Viewpoint Folders. 
Free Download link to automated set-up for all your Navis Interface/Workspaces including: 

• Personal Navis Workspace 

• Navis Clash Tests 

• Navis Search Sets 

• Navis Viewpoint Folders 
 

To Import these files, you MUST first have a project open within Navisworks Manage. 
https://drive.google.com/file/d/1HGdpcwlFR4QqIbMV9g8d8TMc8YnP2F57/view?usp=shar
ing 

 

67. Importing pre-defined Clash Detective Rules into your Navisworks Model. 
Remember that importing pre-defined Clash Detective Rules will also import the associated 
Search/Selection Sets into your Navis NWF model. 

 

68. Fix position of the Clipping Planes within the 3D Navis workspace. 
Click Home tab Project panel File Options. In the File Options dialog box, click the Culling 
tab. Select Fixed for the Near clipping plane, and enter the desired value-1 in the Distance.  

 

69. Clash Detection on a portion of the model such as an Infill or side Extension. 
Ask all design disciplines to set up a 3d Navis Export View in their Revit models showing 
ONLY geometry (no annotations). Add a Section Box and align this to Grid-lines on plan so 
that it takes in the new footprint of the building Infill or Side Extension.  
 
Ask all design disciplines to export this 3d view out as a Navis NWC file. This way you are 
only clash-checking the new addition and not the whole (existing) and new building. The 
split-section tool in Navisworks does not allow you to clash check this view – instead it runs 
the clash detective on the whole building in the model… something I’d rather not do! 

 

70. Large MEP element or Equipment fails to insert into your Revit & Navis Models. 
If you have a large MEP element such as a fabrication model or Equipment and it is TOO 
large to link in your (already) huge Revit model, then do this: Insert this element into a 
stand-a-lone Revit Family and then Insert this Family into your Revit model. You’ll find that 
the file size is reduced by up to two-thirds, and it is easily inserted into both Models! 

 

71. 3D CAD imports within Revit not exporting (as NWC) through to Navisworks. 
If you have large 3d CAD imports in Revit that are not showing in Navisworks after 
exporting them out as NWC files then do this: In Revit ‘Explode’ the whole CAD block and 
then try exporting this again as NWC file. The model should now come through in Navis! 

 

72. Navis NWF has been accidentally Deleted off the Company Server! 
Right-click on the NWF file (or any file for that matter) in Explorer, Click Properties and 
Select: Previous Versions from the top folders. Select the most recent file and select 
Restore-Apply. This should restore the previous version, although I recommend saving the 
Master NWF file to a Weekly Dated Folder for safe-keeping. 

 
 
 



99 Navis Tips for Superior BIM Coordination  
 

May 2021 

 

Iftikhar Ismail BSc MSc MIET             Page 17 of 29 
 

73. Remove the Red outline appearance on 3d Section Planes. 
To remove the default Red outline on the sections planes, go to:  
N > Options > Interface – Sectioning > Uncheck the Enabled Tick Box (򪪪). 

 

74. Navisworks Publish Dialog Box - Used to adjust security settings for a published NWD. 
Go to N > Publish - Fill in the Publish dialogue box as required > OK. Now save the NWD. 
You can also limit access to an NWD file by entering a password into the Password box. I 
have used this on highly Secure/Classified projects in the past. You are asked to confirm 
the password when you click OK (remember to keep the password simple! (5 characters). 

 

 
 

75. How to Resolve Error Message: ‘Can’t resolve external reference’. 
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To stop this message appearing each time you open a Navisworks Model –  When using 
Revit & AutoCAD (when exporting you models out to Navis NWC) – ‘Uncheck’ the Try and 
find missing materials within the Navisworks Options Editor (in  Revit). 

 

 
 

And, BEFORE opening Models in Navisworks – ‘Uncheck’ the Try and find missing  
materials in the Navisworks Options Editor (under File Readers) > Ok. Close Navisworks and 
start up again checking to see that is now ‘Unchecked’. Now open the Navisworks model. 
The ‘Resolve’ Error message should now not appear. 

 

76. Issuing a Navisworks ‘Viewpoints’ Clash Coordination Report. 
Add one-line comments against each clash as to clash status and who is responsible to 
resolve and by when. Eg: Mech to review & resolve duct clash with Process piping by 
01/05/21. Eg: Elec to review & update incomplete containment route in corridor. 
 

77. Know the difference between UK vs US Level of Detail (LOD) of Modelled Elements. 
Link: https://bit.ly/2QR6hm9 
 

78. Hide all 3d geometry (eg Zones / Spaces) that are not required to be clash tested. 
Use ‘dynamic’ Search Sets & hide the following Zones/Spaces not required to be Clashed: 

• Fire Escape Zones & Routes 

• Architecture Rooms 

• Mechanical Circulation Zones / Spaces 

• Electrical Containment Zones 
(Anything to do with space/circulation zones, I usually have as a transparent colour). 
 
Hide all Zones/Spaces by end of RIBA Stage 4 at the latest, and move these clashes to 
Approved or Reviewed within Navisworks (& omit from final Clash Report). This should 
significantly reduce the overall number of  clashes within the model  clash results! 
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79. Omit all duplicate element/geometry across design disciplines. 
For example, If Mechanical and Electrical have both modelled containment routes – ask 
one discipline to omit containment unless it is in for a specific purpose. Note: all design 
disciplines should be modelling 3d geometry in accordance with the project MPDT (Model 
Production Delivery Table) and LOD (Level of Detail). We don’t need duplicate clashes! 

 

80. Keyboard F-Keys & Shortcuts that I commonly use in Navisworks. 
F5 – Refreshes 3d window/scene with latest Models. 
F11 – Opens to Full Screen Model Viewer. 
F12 – Opens Global Options Editor dialogue box. 
CTRL + 1 for Select (arrow) Key    
Page Up button = Zoom all function 
Use ‘Look at’ to look at an element straight on. 
Holding the Shift Key down & selecting any object will select everything within the model. 
List of Keyboard Shortcuts (by Cadassist) - https://cadblog.co.uk/2016/03/23/navisworks-
keyboard-shortcuts-the-essential-shortcuts-you-need-to-know/ 

 

81. Navisworks Window Panels that you need open as a Minimum when using software. 

☑ Selection Tree 

☑ Sets 

☑ Saved Viewpoints 

☑ Properties 

And I also have the Clash Detective & additional Panels ‘docked’ to the side of the screen. 
To save, go to View > Save Workspace (and save as .xml file to use on other projects). 

 

82. Change all model Units to Millimetres or Meters for all files within Navis NWD model. 
Right-click on model files within Selection Tree > Units and Transform – Select Meters. Or 
right-click on complete .NWD model file within Selection tree and change units to Meters. 

 

83. Find items/elements Material in Folder Location. 
Select elements – Right-click > Links > Add Links – Type material Name and locate link to 
Material Image in folder, on server. 

 

84. Change Transparency of elements / objects. 
Select objects in Selection Tree, then pick: Item Tools (top tool bar) and change 
Transparency & colour of elements as required. 

 

85. Setting up the Navisworks Clash Test Report (from Navis HTML > PDF). 
First export the Clash Test Report in HTML format from Navisworks into separate named 
folder such as: 2021.02.11_ProjectX Clash Report. 
 

 
 

Sub Folder: CLASH REPORT (TABULAR). This contains the Clash Test Results from Navis. 
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• Double-click the HTML Clash Test file and open in Windows Explorer (NOT Chrome). 

• Right-click – Print Preview. 

• Pick Page Set-up button Spiky Star below). 

• Switch all Headers & Footers to Empty 

• Adjust Margins as required – I usually use 5 on an A3 Sheet (Landscape). 

• Ok > Print > and Select Adobe PDF for final output. 
Save this as Clash Report GroupHeaders 1-19.pdf (as per Folder example above). 

 

 
 

86. Pros & Cons of Exporting Navis NWC files from Revit – or use Revit files directly? 
Pros of Exporting NWC file from Revit include: 

o More control over the Exporter 
o Certainty about the Export results 
o Correct Design Options included 
o Shared Coordinates used 
o Speed of Loading/Appending files 
o Quicker to use for Team Coordination Meeting (NWD) 
o What you see – Is what you get! 

Hence, always export Revit models to Navis NWC. And use Revit models as a LAST resort if 
you are unsable to export the NWC files yourself. 
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87. Navisworks Search Inspector. 
The Navis Search Inspector offers a quick way to reveal information held in the objects. To 
find the Search inspector. Go to Home > Select & Search. You can select multiple items by 
holding down Ctrl key and selecting all items in the model. 

 

 
 

88. Navisworks ‘Ghosting’! 

Go to Options > Interface > Sectioning – Switch OFF capping (enabled ☐). 
 

 
 

89. Naming Navisworks Viewpoints correctly 
Create the following Viewpoint Folders & Sub-Folders in Navisworks,  
and rename all Saved Viewpoints to an understandable format! 
 
Create Viewpoint Folder Name > RESOLVED CLASHES 
2021.03.17_JAK_S_Structural roof steel frame missing-RESOLVED 
2021.03.17_BIM_S_Structural steel columns missing-RESOLVED 
 
Create Viewpoint Folder Name > ACTIVE CLASHES 
Under ACTIVE CLASHES, create the following Sub-Folder > 2021.04.12 (C01) 
2021.04.12_AEC_A_Add railings around raised platforms & stairs 
2021.04.12_BIM_S_Valve support frames missing along wall 
2021.04.12_JAK_M_Mech pipe clashes with multiple Process piping 
 
Under ACTIVE CLASHES, create the following Sub-Folder > 2021.05.02 (C02) 
2021.05.01_KBR_M_Drain pipe clashing with IFC steel beam 
2021.05.01_BIM_A_Arch to trim walls around isotoph equipment  
2021.05.01_JAC_M_Mech duct clashes with IFC steel bracing 
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90. How to run a Successful BIM Coordination Meeting (by Kirshan Kumar) 
Document includes Information on: Getting buy-in, Coordination Kick-off, Meeting 
Preparation, Best practices during Coordination Meetings, Prioritise Meeting Agenda & 
much much more! 
Download Link to Free document, by Kirshan Kumar: https://bit.ly/3sfttbf 
 

91. The Navisworks Coordination Model is ‘Clash Free’! 
Understand that a Navisworks Federated model can NEVER totally be ‘Clash Free’. This is 
because minor clashes with insulation, clearances & fire escape spaces and intrusions that 
are less than 50mm diameter will always be evident in the model. These can be manually 
moved to ‘Approved’ or ‘Resolved’ within Navisworks, hence your ‘Clash-Free’ model. 

 

92. Suspended Ceiling Duplication in Architecture & Mechanical Models. 
On some projects, Architecture & Mechanical disciplines model suspended ceilings within 
their models. Make sure only ONE discipine takes ownership (check MPDT) and the other 
hides all ceilings within their Navis Export View in Revit. So to avoid duplication of clashes. 
 

93. IFC Model not in correct location in Navisworks? 
Solution - Link the IFC model into a stand-alone Revit model, and move to the correct 
location in the X, Y, Z axis, then Bind > Export IFC model to Navisworks NWC. Save and 
close the Revit model with new file name/number. 

 

94. Navisworks & Revit Access Settings for Remote/Homeworking. 
In Revit, go to Help > About Autodesk Revit 2019, then 

• Manage License 

• Borrow 

• Select Date Range (Mon – Sun) 

• Borrow License – choose number of days required. 

• And do the same above for Navisworks. 
 

95. Switchback between Navisworks & Revit. 
Autodesk Link: https://autode.sk/30VcdvQ 
YouTube Link-1: https://www.youtube.com/watch?v=WhPCx5GJTFk 
YouTube Link-2: https://www.youtube.com/watch?v=2lqUL8VG6tg 

 

96. Get the Autodesk Classification Manager & COBie Extension Plugins for Revit. 
All Revit users to download Classification Manger and COBie Extensions plug ins for Revit. 

 Download Link: https://interoperability.autodesk.com/ 
 YouTube Videos: https://www.youtube.com/channel/UCFpzpx9RPXPttpA5mAlAcGQ 
 

97. Clipping Planes - Model Suddenly disappears when Navigating around the 3d Model! 
If your model Suddenly dissapears during Navigation in Navisworks – do this: 
Go to: N > Home Tab – Select File Options > under Culling – If set to Automatic, change 
settings to Fixed and input lower figures. For example > 

o Near Clipping Plane – Fixed, Distance = 0.001 (adjust during testing) 
o Far Clipping Plane – Fixed, Distance = 999.0 (adjust during testing) 
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98. Include ONLY New & Active Clashes within the Clash Reports. 
Normally, I don’t include the ‘Reviewed’, ‘Approved’ and ‘Resolved’ clashes within the 
clash report but are visible for review within the Navisworks Federated NWD models. 

 

 
 

99. Difference between Navisworks Viewpoint Icons. 
Viewpoints saved within Navisworks will appear under the ‘Saved Viewpoints’ Window. 
Various Viewpoint Icons are used to represent different views and elements including: 
 

                         
 

Bonus Tips! 
 

• Create Parametric Builders-work Holes/Cut Openings within your Revit project. 
Create Square & Round Builders-work holes within Floor Slabs and Walls to allow MEP 
Services and Structural Framing to pass through, hence minimising clashes in Navisworks. 
The Revit Builders-works holes can also be scheduled (quantities/width/height/depth). 
 
Download link below to Square & Round  
Revit Builders-work Families: 
https://drive.google.com/file/d/1UdtXRs7J1CG-
chhTpNB6sebKOZw5LLQm/view?usp=sharing 

 

• Revit Sweeps not appearing in Navisworks. 

Make sure ‘Convert Construction Parts’ within Naviswoks Options Editor is Checked ☑. 
 

• Setting-up a Navis Clash Test Rule to Ignore/Exclude all Rooms from Clash Test Results. 
One of my pet hates is to have to check that all Rooms have been switched off/hidden 
from view within the 3D window in Navisworks before running the clash test each time. 
Free Download Link to ’10 Steps to setting-up Clash Test Rule’: https://bit.ly/3n0xPiR 
 

• Open Advanced Options (Developer Settings) Dialogue Box - Courtesy of Brian Myers! 
Hold-down SHIFT key + select Options button (Shift+Options) to get developer settings in 
the Options list with even more options available! Eg. Here you can control the size of the 
Clash Images and much much more. 
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Navisworks to VR|AR 
Exploring options for taking Federated BIM Models from Navis to VR|AR for BIM Coordination. 
 

01. Unreal Engine 
Link: https://www.unrealengine.com/en-US/datasmith 
Link: https://www.unrealengine.com/en-US/datasmith/plugins 

 
02. IRIS Prospect VR 

Link: https://irisvr.com/integrations/navisworks 
Link: https://blog.irisvr.com/navisworks-vr-walkthrough 
Case Study: https://blog.irisvr.com/navisworks-vr-case-study 

 

03. Revizto 
Website:  https://try.revizto.com/bim-virtual-reality/ 

 

04. Unity Reflect 
Website: https://unity.com/pages/unity-reflect-navisworks 
Website: https://unity.com/products/unity-reflect 
 

05. VisualLive (AR) 
Website: https://visuallive.com/ 
Video: https://vimeo.com/visuallive 
 

06. Vrex 
Website: https://www.vrex.no/vrex-information/howitworks/ 
 

07. Vred 
YouTube Video: https://www.youtube.com/watch?v=wfZ2rnRo7xA 
 

08. Vision Workspace 
Website: https://visionworkplace.com/products/category/navisworks 
Website: https://visionworkplace.com/products/ar-vr-for-autodesk-navisworks 

 

09. Resolve 
Website: https://www.resolvebim.com/ 
 

10. The Wild (via BIM 360) 
Website: https://thewild.com/integrations/bim-360 

 

11. Autodesk A360 (Autodesk ANZ & VDC) 
YouTube Vids: 
https://www.youtube.com/playlist?list=PLaGrPZBuIM5uKRkbVRarGmAwNSt40Jq3I 

 
12. Shapespark 

Website: https://www.shapespark.com/ 
 
13. Fuzor 

Website: https://www.kalloctech.com/tutorials.jsp 
 

14. Enscape (under Autodesk Review) 
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 TIPS 
 

Notes:  Within the BIMcollab portal identify & separate Critical & Non-critical Clashes by: 

• Moving Critical or physical clashes to Major 

• Moving Incomplete or modelling issues to Minor. 
 
 

1) Reviewing BIMcollab Clashes using Navisworks & Revit. 
Link: http://shorturl.at/ioEP4 
 

2) Transferring Navisworks Clashes & Viewpoints to BIMcollab. 
Link: https://shorturl.at/gxzQS 

 
3) Quick Start Guide BCF Manager Navisworks 

https://helpcenter.bimcollab.com/portal/en/kb/articles/quick-start-guide-bcf-manager-
navisworks#Installation 

 
4) BIMcollab Helpcenter 

https://helpcenter.bimcollab.com/portal/en/kb/integrations/bcf-managers 
 

5)  BCF Manager How To’s (Revit / Navisworks / Solibri / Tekla / ArchiCAD) 
https://support.bimcollab.com/en/Support/Support/How-tos/BCF-Managers-How-tos 

 
6)  BIMcollab Get Started (BIM Manager’s Guide) 

https://helpcenter.bimcollab.com/portal/en/kb/articles/bimcollab-get-started 
 

7) Editing Multiple issues simultaneously in BIMcollab portal 
https://helpcenter.bimcollab.com/portal/en/kb/articles/edit-multiple-issues-in-bimcollab-
cloud 
 

8)  Picture Perfect: How to Create Optimised Viewpoints using Navisworks 
https://www.bimcollab.com/en/resources/blog/how-to-create-optimized-issue-view 
 

9)  BIMcollab – KUBUS (YouTube Videos) 
https://www.youtube.com/c/BIMcollabKUBUS/videos 
 

10)  6 Ways BIMcollab will Enhance BIM Collaboration (YouTube, 40mins) 
https://www.youtube.com/watch?v=TxdpXTP-jWM 
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BIM COORDINATION - PROJECT KICK-OFF MEETING AGENDA 
 
1. Project Team Introductions (Key Personnel). 

2. Intro to Project BEP (BIM Execution Plan), incl. TIDP / MIDP / MPDT (LOD) etc. 

3. Confirmation of project team Roles and Responsibilities within the BEP. 

4. BSRIA TN10/92 Standards - MEP modelling for min. space allowances around elements. 

5. Add Revit Mechanical Insulation within 3d Revit model & Navis NWC/NWD file Exports. 

6. All Revit users to download & Install Classification Manager and COBie extensions plug ins. 

7. All Revit users to download & Install Navisworks NWC Export Utility for your Revit version. 

8. Scope of discipline Modelling – extents of 2d & 3d elements (Revit & 2d CAD). 

9. Review Revit discipline Worksets within BEP (eg. Isolate all MEP Systems by Workset). 

10. Revit 3D View Set-up: ‘NAVIS EXPORT’ view for NWC exports (showing 3d Geometry ONLY). 

11. Revit to Navis NWC Export Settings – Email everyone workflow procedural document. 

12. Structures ‘Misc Metals’ to be added – Steel Bracings/Haunches/Cleats/Base Plates. 

13. Viewpoint CDE workflows (introduction by project lead Document Controller). 

14. Overview of BIMcollab/BIM Track for Clash Coordination & Clash Management. 

15. Weekly Model Uploads Schedule for RVT/NWC/NWD/ifc files to Shared Folder & CDE. 

 
 
BIM COORDINATION MEETINGS 
 
Usually each design discipline will make their BIM/Revit models available to the BIM Coordinator 
and the project team  via the agreed CDE such as 4Projects/ASite. All BIM models should be 
uploaded to the CDE using the Project Document Numbering System prescribed within the BEP. 
 
The BIM Coordinator will access information provided by all designers and federate models into a 
single multi-disciplinary BIM model (eg. Navisworks NWF/NWD). The Navis NWF model is used to 
determine if there are physical clashes or conflicts between the different discipline elements or 
systems. This model is used to check critical dimensions and will be used to ensure there are no 
spatial conflicts/modelling errors/floating/misc objects. 
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When running the BIM Coordination Meetings, it is critical that all disciplines are present so each 
clashes can be viewed, discussed, and a solution can be agreed upon. There is no one discipline that 
has precedence over the other, which means it is a TEAM effort to work through. 
 
During coordination meetings, the approach for dealing with model issues and responsible party 
for doing so must be agreed. Consultants will then their update models following the meeting. 
Before running the Clash Detection a min. level of Quality Review (QR) should be done such as: 
 

• Visually check that Models do not include duplicate or overlapping elements. 

• Visually, all model elements are correctly located and routed, ie. No floating elements. 

• All 3d elements of the model are visible and no superfluous 2d geometry visible. 

• Set-up a ‘CLASH TEST’ Viewpoint in Navisworks, and a 3D ‘NAVIS EXPORT’ view in Revit. 

• Avoid testing whole models against each other & NEVER clash test Revit models with one 
another! 

• When testing services against architectural horizontal & vertical elements add builders 
work holes & 'Approve' as many clashes as possible (minimising overall no. of clashes). 

• Where several elements are associated with the same clash, group the elements together 
using Inclusive and by Grid-Line. 

• Define realistic clash tests - Refer to the Clash schedule within your Project BEP. This 
should eb set-out System by System, as well as Model by Model. 

• Set Clash tolerances to reflect the stage of ongoing design. Tolerances should get smaller 
through RIBA Stages 3>4>5, ie. 100/50/25/10mm. 

• Use 'Hard Conservative' setting within Navis Clash Detective for all 3d CAD & AutoCAD 
Plant 3d models but remembering this can give up to x10 number of clashes! 

• Clashes need to be reviewed by someone with strong construction buildability knowledge 
to ‘Approve’ as many clashes as possible at an early stage - to negate spurious results. 

• Design discipline should amend 3d models to resolve all clashes at the first opportunity 
following clash resolution meetings – e.g. within 3 working days. 

 
 
Once a selective number of clashes are discussed, each discipline will then fix problems addressed, 
and re-submit their updated models to the Shared Folder & CDE. During the clash detection 
meetings, I usually run through a summary of Key Actions and Clashes highlighted within the reports. 
I ‘drive’ the Navisworks model showing the clashes within context of the model. 
 
All disciplines should update their models weekly to reflect the accurate as constructed/ installed. 
The Project BIM Coordinator is responsible for ensuring that this process is in place and for 
verifying compliance via Clash Detection/QAR Reporting – I find It helpful sometimes to send out a 
‘Model Uploads Reminder’ to the design team from a ‘Senior’ person such as the BIM Manager or 
Project Director as they will get listened to! 
 
 

 
 
 

 
 
 
 

NOTE: ALL LEAD DESIGNER(S) ARE STILL RESPOSIBLE FOR OVERALL DESIGN 
COORDINATION, IRRESPECTIVE OF THE BIM PROCESS OR DIGITAL TOOLS USED. 

~ FORGETTING IS NOT A GOOD ENOUGH EXCUSE ~ 
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https://beyonddesign.typepad.com/posts/2014/06/14-things-youll-be-shocked-you-never-
knew-about-autodesk-navisworks.html 
 

• 30 Navisworks Tips and Shortcuts (Viatechnik) 
https://www.viatechnik.com/resources/30-navisworks-tips-and-shortcuts/ 

 

• 76 Autodesk Revit Tips and Shortcuts (Viatechnik) 
https://www.viatechnik.com/resources/76-autodesk-revit-tips-and-shortcuts/ 
 

• Best Practice for BIM Coordination Meetings (Kirshan Kumar – Systra) 
https://drive.google.com/file/d/1aDdAOx3e6CMqFzLBCv8Sp8BeIh3Ab_4m/view?usp=sharing 
 

• Practical Guide to Start with BIM Coordination (BIM Corner) 
https://drive.google.com/file/d/1I4FGBeO7cDR_4Xvom6NoQlsVoxxyk53o/view?usp=sharing 

 
NAVISWORKS to VR 

 
Autodesk Navisworks to VR | AR (Iftikhar Ismail) 
https://www.linkedin.com/posts/iftikharismail_vrexperience-virtualreality-navisworks-
activity-6788432425098727424-G3-z 
 
Getting Started with VR for Your Architecture & Design Team in 2021 
https://thewild.com/blog/architect-getting-started-with-vr 
 
50 Virtual reality Technologies in Architecture & Engineering 
https://www.viatechnik.com/resources/50-virtual-reality-technologies-in-architecture-
and-engineering/ 

 
AR/ VR News (IT Brief) 
https://itbrief.com.au/tag/augmented-reality 
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